No 21:9/Ultra Wide screen support? Seriously?


#1

c’mon! Every stupid hobbyist freeware game has that nowadays? And you can’t do it?
“At launch, no, not yet.”. So when? Another year? Ot two? After already waiting endlessly for release?

It’s the n-th time I truly get disappointed by a crowdfunding game. I think I’ve learned my lesson now…


#2

-Go to C:\Users[user]\AppData\LocalLow\OtherSide Entertainment\Underworld Ascendant
-Edit settings.xml (with notepad)
-Search 1920
1080

  • Change to 2560
    1080

The image is at the right ratio, set your FOV
The HUD is zoomed


#3

Hi! Does the game support display frequencies up to 144 Hz? Can framerate get up to 144 fps?


#4

Yes, I have 144hz at home and definitely can get that high FPS


#5

I already figured out that the game supports only up to 60 Hz output. Nasty surprise. I’m not going to be bothered by it, but modern games should support at least 144 Hz, no matter if the physics or such stuff is displayed 60 fps. Bioshock’s physic objects were locked at 30 fps and the game ran 60 hz and it was fine.


#6

Hi Supreme, just want to make sure we’re understanding the issue you’re having since I know the game can run at 144hz (of course depends on your graphics settings and where you are in the game). The in-game resolution settings will say 60hz but it will run higher than that in actuality in my experience.


#7

Okay, the game felt very smooth so I believe you. I lost audio once in the tutorial and some minor hitches happen when you interact with your enviroment, so needless to say that some polishing is needed.

I laughed many times through the tutorial, everything in this game is so funny to me. Looks promising and I will probably post my experiences here later on.


#8

I cannot edit the last post, but I also wish that you fill out the little holes in the game everywhere where you can see through outside the level. They appear here and there quite frequently.


#9

21:9 is still broken.
Yes, it can be selected from the menu now and it generally works, but menu screens are still not fitting the screen. They are vertically stretched so you can’t really see the lower part.


#10

A workaround I found for this in some earlier betas: go to video settings, then come back again (afraid I can’t remember if you need to resave, it’s been a while). It makes it look right again, at least for me.

I mostly play windowed nowadays as it makes alt-tabbing faster for note taking: you could try a fullscreen wondow, though I admit that’s far from ideal.