The dwarf Quater's hidden lair entrance


#1

I’m a bit ticked off about this one.

I found Quater by myself.
He gave a map co-ordinate. A place I was well aware of - been through the game many times.

His marker says “entrance to hidden lair” or words to that effect.
But there is no hidden lair.

I’ve replayed in multiple ways.
Eg. I have taken on finding the dwarf as a quest…he gives the marker…still no entrance to a hidden lair.
Loads and reloads and tests but still no Hidden Lair entrance.

Side Note - Team you really need to fix the resolution sizing for wide screens.

I have changed screen resolution to see if I missed the spot on the map…still no go…

Done everything I can but there is no Hidden Lair.

The big area around the map marker for the hidden lair is ALWAYS accessible and becomes really boring to navigate as there are not even any creatures.

And don’t tell me it’s a bug - this is patch 4 where you introduced Quater…Don’t tell me you missed his map marked hidden lair…

Surely someone can throw a spoiler in here for where the Hidden Lair really is???


#2

No replies here yet???


#3

Hmmm… Let’s see about increasing activity.


#4

Maybe @sluangkhot could shed some light on this.


#5

(Thanks for the ping, Jayson!)

So I had asked the dev team about this previously, since I never actually managed to rescue Quater on my own playthroughs. The general consensus is that there IS a small tunnel/cave that you can find as a result of following Quater’s map area, but you can actually stumble upon it on your own without his guidance.


#6

If it’s as simple as that, it’s in line with games that aren’t on rails. Thief has numerous instances of being able to find things before you did the thing that gave it full context.


#7

Hi @sluangkhot,

This is good news but…I have traversed the area from top to bottom and there is no hidden cave or tunnel.
With the water out it’s basically 3 tiers with a central area at the very bottom (where there is a large chest)…but nowhere down there is a tunnel/cave - Certainly I had found that whole area previously as well.
I especially note that the area marked on the map ‘moves’ around (ie. when you try to stand right on the map spot to see if there is a switch or something)…that’s why I tried changing the resolution to see if it settled ‘somewhere’…

In the end it may simply be that the entire massive area is the hidden lair but in that case the entrances (x2) should be where the marked spot should be “Entrance to the Hidden Lair” :frowning:


#8

I understand your frustration at not being able to pinpoint the entrance exactly. The treasure chest at the very bottom of the 3 tiers is actually the hidden lair.


#9

Thank you. That was the simple clarity required.
Clearly you need to fix the “entrance” marking or position of the marker properly as it never lies on the chest itself.
But again - thank you for making this clarity.


#10

This was not a fun puzzle, and it did not deserve the no-spoilers treatment.


#11

How to get to the Fountain in the Dwarf Quarter in Bree.??


#12

The easiest way to reach the Fountain is probably this route.

While you’re walking around Tyball’s Folly, you should find a watery area with some statues arranged in a circle. If you see a little hole with stairs leading downwards in the middle, you know you’re right above Quater, the trapped Dwarf.

You need to lower the water level by placing an Eidolon’s mana core in the materia modus nearby. Once you do that, the water level will drop, and you can drop down the hole and rescue Quater by completing his puzzle room.


#13

I’m just hoping there is some language translation issue here and that @sluangkhot has answered you…As that is what I would have said…North West, use Materia modus, down the stairs…