Update 1 - my second playthrough.


#1

Now update1 is out, I’m starting a new game, knowing the system, and I want to test out a few things.

  1. Speedrun it, without any faction support, to see if that changes the endgame any.
  2. Let the doom counter count out.
  3. See what happens when I min out the doom counter.

OK, on starting the game, it shows “Not Responding” for a bit as it loads. Not very faith-inspiring.
Going for “New Game” rather than “New Game +”.

Intro:
OLD BUG: Intro subtitles are still wrong.

Initial level:
Load time for initial level seemed > 1 minute. I shall time future loads more carefully.
NEW BUG: The pools in the start room are no longer visible. Water level moved down? You still make splashing sounds walking on the now-dry rocks, though, and look like you’re swimming in deep water in places.
NEW BUG: If you jump off the wooden platform in the start room into the water, you now plunge down through the ground and fall to your death. Reproduce: walk diagonally across the platform, off the edge by the glowing bowl of crystals. You will die.
BUG: Gap in rocks in start room (screenshot)

Mysteries of Pluto’s Gate: Load time 56 secs.
The puddle by the chest near the “You tread lightly as any outcast rogue, Dahlia” writing also acts as if you are swimming in deep water, making you bob, when you are not. With a high enough jump I could likely fall through down through this puddle through.
Lifted a crate and it hung (screenshot)
After restarting it, it loads much faster, both the game, and pluto’s gate (which was <5 secs)
I died while jumping into the burning door even though my health meter never fell.
He says “Take this map”, but ‘M’ already worked.
Health potions make the water, etc potions not being inventoriable seem even sillier.
Non-English graffiti (I read somewhere that it’s lizardfolk writing?) is pointless without any way to translate it.
I was again nearly dead from fire damage, but my health bar didn’t drop until I went into inventory.
Drinking a health potion, my health bar didn’t rise until I quit my inventory and reentered it.
Burning the door behind Resherak shows holes (screenshot), but at least the door was locked for once!
Mystery meat cooks: rotworm filets, eyeless nether fish, drift leafs and ripper pomes do not seem tocook…

Skill shrine: 40 second load.
OLD BUG: Inventory key doesn’t toggle. Map key does.
Rune bag had two runes beside it.
NEW BUG: Yes, health bar is not changing even when cast health spells, drink health potions, etc, until I go to my inventory. Also, status effects do not show until I go to Inventory (esc doesn’t do it, only
The gazer is back after I killed him then died. He’s not shooting, just sitting there animating. Is nice, I can examine him up close. Pretty.
Oh, the meditating Saurians by the exit will talk at me now! Only one line, from one of them, but a lot better than nothing.
The chest which I had thought was the only example of narrative level design in the whole game… was not. Screw these “emergent gameplay is everything” game designers. Narrative does not emerge from an “immersive simulation”. Emergent gameplay doesn’t either. Only farting about with physics emerges, and then your world feels dead, because physics is not gameplay!

Marcaul: loaded fast, as I’d already been there this session.
Khosnak seems to still do the “babble all his lines at once” thing.
Ah, the faction leaders have their roofs blocked off now. Sad thing.
I cast heal on myself while healthy, and got “No eligible targetts in area”. Hrm. Well, it preventrs my using mana, so OK.

First quest: (40 second load) Get the Upper Erebus key
A new slug? Or just random placement?
Ooh, there are pressure plates in this corridor now, which rigger me to be shot at. Nice. Let’s see how many arrows I can farm from one.
NEW BUG: I can harvest A LOT of arrows from traps. I have over 300, by just strafing left and right onto the plate and off again. The arrows made a massive stack, the FPS went down to 6, then I walked into the massive stack, it tumbled, the screen froze fro several seconds as it worked the physics out for all of them, then they were scattered over several feet of floor. I picked them all up, and now have an inventoryful. EASY MONEY!
NEW BUG: Ooh, an elven sculpture. That’s new. It has a really nasty collision box, which makes walking around it unpleasant.
Couple more skeletons in the corridors, too, looks like. Heh, one walked right into the floortrap.
The log-trap on the corridor floor has some wooden boards around it now. Nice. May be random.

Second Quest, Kill the Upper Erebus ghost.
I really like the extra grilles around Upper Erebus. It makes it a little more challenging at least. Again, there are a few more skeletons, too. And looks like more ghosts.
Way more prisony, too. A lot more of a pain in the ass to navigate around, and I didn’t notice any cells, so maybe less prisony…
FIXED BUG: The lever that used to make the trap in the torture room just disappear now correctly makes it stop.

Underswamp Abyssal key. about 1 minute, wasn’t timing for the frst few seconds.
You can’t trade mana cores any more? Boo! They were kinda overpriced, though.

Secrets of the Stygian Abyss: find Memora in the Underswamp.
Early-game teleport: plant tree on other side of blockage. Then die.
I think I’d find the graffitis more believable if they each wrote in their own font. Oh, they ARE… I just couldn’t tell until they were next to each other.
NEW BUG: Jumping on things like crates keeps giving me “skull and crossbones” effect (poison?)
This quest was a pain both times I’ve done it. Stupid hidden memora. And the Memora’s not where it was last time. Stupid autogenerated quests. I’ve found two and neither was the right one. Sod it, I’m not in the mood. Closing the game.
Awr crap, looks like it doesn’t regularly autosave any more, it sent me back to start of level. Which means those two memora I did get, won’t be got any more. Oh well, screw 'em.
BUG: I spent another hour searching. Nothing glows blue anywhere that I can find. Assuming this is a bug, not a well-hidden memora. Abandoning quest.
Abandoning quest hung it, though it continued to play ambient music.
Reloaded, tried abandoning, same hang.
Giving up, will try again next patch.
Wait, no, it loaded. After 11 minutes.
Retried the quest, found the Memora within a couple of minutes. Bright blue glowing thing. Sure, not where it was in that video, but at least findable.

Upper Erebus: Repel Typhon’s Forces (Less than ten seconds to load.)
OLD BUG: If hotbar slot is empty but inventory slots are all filled, then items picked up are destroyed.
“The Expedition thinks your frequent use of bows is dishonorable” - fuck them, don’t shit on my playstyle, bitches.
This is an annoyance. All the challenges are negative, and they whine if you play in certain ways. “Don’t do X” is not motivating, it just makes you hate the people giving you constraints in a game that’s meant to be giving you freedom. “Accomplish X!” is motivating. For example, require me to jump 500 times, and I’ll do so. Tell me I can’t jump, and I’ll stuff your questgiving yellow exclamation-mark where the sun don’t shine.

Abyssal Key of Titan’s Reach: 2:50 load time
NEW BUG: Water is missing from Titan’s Reach pools.
BUG FIXED: SOME (but not all) of the stairs in Titan’s Reach now have collision working.
Ooh, and that crash showed a new window to me - something about Unity. Closed before I could read it. I think I’m done for the day.

Elapsed time: about 5 hours. WAY faster progression than first time.


#2

Hahahahaaa thank you for this! For some reason, I was not expecting this from you so soon.

Based upon the overall nature and tone of all the work you have put in here, it certainly brings Flugs many early observations into a much clearer focus.

Thanks again for this Dewi, I only come to this forum for information about the game, as I have still kept myself away from as much as possible about this game! Not enough folks at this Forum have contributed anything substantial since Update 1.

Peace!


#3

Yup, I got sick of Obra Dinn for now, so came back to this - glad you found it useful.

Wish I could edit previous posts - wonder if that’s a forum setting that they could disable. I’ve never liked preventing edits after a timeout or after an edit, and other than to illustrate the concept, I’ve never in over a quarter century online seen the ability abused by anyone. For my posts, editing would be super useful: my previous post mentions screenshots that I should probably embed there, etc. And has a bunch o’ typos and unfinished thoughts. I was tired.

My overall impression of this patch is that by adding more clutter and NPCs to levels, it does indeed make the levels more “lived in”, if that’s even the right term, given the “life” is still just the undead, slugs, plants, and lizardman guards. And bats and mice.

It adds some new bugs, and removes some old ones. Arrows seem to work for me, but then I never noticed them not-working.

There are still plenty of gaps in the scenery: my suspicion is that this is often a Unity rendering artifact, caused by culling, as you can see it through the crack of a double door, from both sides of a door. I suspect that Unity sees the doors as a single vision-blocking object, but don’t know enough about the engine to know what the fix would be.
I think just telling unity “have a black skybox, not a glowing blue one” would make it invisible in almost all cases.

Nice thing: I hadn’t realized until just re-reading the Patch notes that combat moves were added for level 0. I never bought them previously, and they do make combat a little more fun.
I think I got a “your weapon is broken” message a few times when I had a worn (not broken) weapon. I’ll try to get a screenshot.
Nice thing: Brighter handheld light gem - this is nice :slight_smile:

I see in the changelog: “You have learned a spell!” text appears with no context when you head toward The Moat of Khnum in Upper Erebus." - there isn’t no context, there’s a spell written in graffiti on the wall right there. Just like all the other times it tells you “you have learned a spell”.
I also see: “Sometimes jumping into physics objects like tables, crates, or chests, can sometimes hurt you and sometimes gravely hurt you!” - glad this is known, but getting the poisoned status from a crate still caught me offguard: I’d have expected physics collision damage only.

Anyway, time to finish this playthrough if I can!


#4

[ul]
[li]NEW BUG: Previously, when enemies were badly hurt, they’d flee. Now they seem to stand there unresponsive and let me kill them.[/li]
[li]Fixed bug? The stairs from Titan’s Reach to Void’s Call isn’t doing the weird water thing, and Void’s Call isn’t flooded for me.[/li]
[li]Nice thing: I like that Animuses make stuff around them catch fire when they do their “ow that hurt” ribbon-burst.[/li]
[li]Nice patch 1 thing: the different “lockedness” things are nice in the skill tree. I don’t know how to unlock stuff though. Maybe let the doom counter tick up? Complete more main quest-line quests?[/li]
[li]BUG: I died, wasn’t wielding a sword, and saw the “Your weapon has broken” message as I died. After resurrecting, I checked my inventory: my only weapon was the verbose sword, which can’t break. I was wielding the light crystal when I died.[/li]
[/ul]

Typhon Summons a Lich! Titan’s Reach

[ul]
[li]BUG: Quest text uses a DOS ASCII line-drawing character (“╝”, Unicode U+255D) in the text: “Place the AETHER CORE in the TEMPUS MODUS (╝).”[/li]
[li]Nice: I like that animus cores float now instead of falling. Bug or feature? I say even if bug, keep it! Makes 'em much more obvious and findable, especially in long grass.[/li]
[li]Nice: that you get setting the doom counter as a step in the quest, shame that I’m trying to get the counter to go up![/li]
[li]Why are the memora called the same thing as memora? Why not call the ones that get you skill points “feats”, since that’s what they are, and the ones that you find and show in the UI’s Secrets list, “secrets”?[/li]
[li]It’s kinda hinted that collecting the Secrets Memora is required for the happy ending, so I was trying not to do it… but completionism means it’s hard to walk past them without grabbing them. So I’m hoping I just misinterpreted her and what she meant was “raise your skills”.[/li]
[li]It seems like if you don’t grab the rune when it’s available for sale, you don’t get it again, maybe - there’s only one rune available at a time. We’ll see. I’ll get some more money and see if I can get better.[/li]
[li]It feels like, in this playthrough, like I am not getting nearly as much expensive loot. Might be because I’m going a lot faster, only doing main-quest spells. But when I was at this point last time, I was rolling in cash.[/li]
[li]BUG: Dire berry can be bought, but does not list a value - I suspect because it has zero value.[/li]
[/ul]

Typhon Summons a Lich! Titan’s Reach:

[ul]
[li]Quest: Kill a lich. side-bounty: with no kills. I wonder if it counts the kill as a kill.[/li]
[li]BUG: Hrm, it’s repeating the quest? Damn. That will mean I have moved the doom counter back twice.[/li]
[li]Reloading from autosave to see if there’s another quest. Nope. Same quest. OK. Let’s run through it a second time and see if it happens a third time. If so, I’ll reload from before, and do some other side-quests to see if it will go away.[/li]
[li]It went away after completing it the second time. However, the side bounty was “don’t get hurt” so I didn’t get to check whether it counted as a kill.[/li]
[/ul]

Secrets of the Stygian Abyss II

[ul]
[li]Another “find a memora” one, yay whoop.[/li]
[li]There are some floor-plates in the Oubliet of the Phidiax that fire only a single arrow each. Not harvestable. Well, shucks :)[/li]
[li]OLD BUG: Jumping down into the waters of Void’s Call still kills you.[/li]
[li]Nice thing: I haven’t mentioned enough how much I like being able to grab ledges and not fall to my death.[/li]
[li]In the trade window, the mapping of your trade inventory to your hotbar and inventory is not intuitive: if you have things arranged a certain way in your inventory, it’s nothing like the same in the sale window. The stuff at the top is your hotbar, the stuff you’re LEAST likely to want to sell.[/li]
[li]Warp Mallow, Swiftroot: not cookable.[/li]
[li]Nice: Swiftroot pulp: cookable! Becomes swiftroot pastille.[/li]
[/ul]

Abyssal key of Tybal’s Folly (~2min load time)

[ul]
[li]Nice: In Gate of the Furies, there’s stuff (gold pouches) in the water (was there before the patch, too). I appreciate this. Usually water is just a waste of time.[/li]
[li]Nice: In Gate of the Furies, there’s what looks like a spider’s web covering in a doorway. Does nothing, doesn’t break if you walk through it, but nice anyway.[/li]
[li]Ah, this is the Forsaken Webway. There are more of them, on the walls. Red in the darkness (kinda weird), but white in the light.[/li]
[li]Nice: Ooh, a dark room with floor-plates that fire enough arrows that they actually hurt! Nice! Looks like infinite arrows, mind, but at this point in the game, having grind-able arrows is not a big deal: you get less than 200 coins for a full inventory of them.[/li]
[li]There’s a crossed-beams thing by a narrow passage in the Forsaken Webway, that I couldn’t get past but I used poor-man’s teleport, dying and getting past. The passage narrowed, but I crouched and got through to a sepulcher of some kind.[/li]
[li]BUG: Could drag the lids off the coffins, but not loot them; and there was a chest in the far corner which I could not unlock - some kind of invisible wall or perhaps collision boxes from the arches.[/li]
[li]Cobwebs don’t burn :([/li]
[li]Looks like burning Orb doesn’t burn you: normally a feature, but I need to die, for the poor-man’s teleport! Oh, here we go: the tripwire. That worked. [/li]
[li]BUG: Still, that the cross-piece wood doesn’t burn (since it’s made of beams) seems like a bug. I’ve never seen it blocking a hallway that felt like it should. And it doesn’t LOOK like it should block a person: you should be able to crawl through.[/li]
[li]BUG: Some spinning floor-blades that aren’t spinning or visible, despite making the sound. I go past them again after dying, and they are running, though one of the pair is running along the ground a little to one side of its track.[/li]
[li]BUG: In Future’s End, there’s a portcullis that I can get past because the wall beside it has no collision; and behind it, is an upside-down chest with a slab of rock above it; activating the chest makes it open into the ground, which is obviously not lootable. I suspect this is meant to be a stone table with a chest on top. I can’t get out of there because the wall DOES have collision the other way, and there is no lever to open the portcullis from inside.[/li]
[li]A “die” rather than “quit the quest” option would be nice. I’m out of ways to kill myself.[/li]
[li]Well, while I’m at it I might as well get that key from inside Marcaul.[/li]
[li]BUG: If you undershoot the walk off the dome to the Abyssal key in Marcaul, you fall inside the dome and are trapped.[/li]
[li]Oh, hey, did you know that if you get stuck in the terrain in Marcaul, all you can do is reload from most recent save, because there’s no “abandon quest” option? Oops.[/li]
[li]It’s a shame you can’t make a little coin by processing swiftroot - it starts out worth 50, ends up worth 50, and you can only sell it for half that.[/li]
[li]Aha: I figured out that you can find out about your active effects by going to the inventory, and mouse-overing them.[/li]
[li]BUG: A few times I’ve had “Feat Accomplished” without the name of the feat being displayed on the popup toast.[/li]
[li]BUG (but awesome!) …I have the Silver Sapling seed in my inventory, in Marcaul! I suspect because I abandoned my quest. It doesn’t appear when trading though, so I can’t try to sell it. I’ve planted it by Haprukala. Let’s see what happens when I die! [/li]
[li]YAY! I appeared at the tree![/li]
[li]YAY! I can put the seed into my storage chest! And saving the game keeps it! That means that from now on I can use the seed in Marcaul any time I want to go exploring and maybe killing myself. No more tedious traipsing back from the portal ring![/li]
[li]OLD BUG: There’s a wall, if you follow the spiral stairs down from Haprukala, following the left wall of the stairs, at the very bottom corner, on the earthen floor, the wall will kill you to walk into.[/li]
[/ul]

That’s enough for tonight. Three more quests completed, one abandoned to retry. Several more to go. 4 hours today, 9 hours total for my “speed run” which isn’t very speedy :smiley: What can I say, I’m a completionist. And I’m having fun.


#5

I mostly played with my existing character today, messing about with spells. So not much to report, except:

BUG: The new roofs over the faction representatives slice off the tops of the tapestries.
BUG: When naming spells, hotbar keys are active.
BUG: Quest board shows “Fort1_Intrigue_001sub” as the subheading for the Deep Elves’ quest Forgotten Bestiary - probably meant to read “TREACHERY & DOOM! INTRIGUE!” or similar.