You need to renew the HTTPS certification on your website


#1

https://otherside-e.com/


#2

This looks like it has been done.
However, othersideentertainment.com is now serving up an invalid certificate, for otherside-e.com.


#3

Should be fixed now, thank you! (I had GoDaddy working on it yesterday . . .)


#4

Still getting the same message from:
https://www.othersideentertainment.com/


#5

@OSE_Walter Just a head’s up that this issue continues.
https://www.othersideentertainment.com/ continues to serve a certificate for a different domain. It isn’t expired: the cert just doesn’t cover that domain.


#6

Okay, thanks for the heads up!

Edit - ticket is being processed so hopefully fixed shortly.

Edit2 - nope, still broken


#7

Still an issue, yup, but it looks like you have deeper problems than just an invalid certificate

When I manually accept the invalid certificate, then regardless of the path I followed, I get a HTTP “basic authentication” style login prompt, then a 401 Authorization Required error.

If I connect using http instead of https, I get forwarded to http://www.othersideentertainment.com/cgi-sys/defaultwebpage.cgi which is a cPanel error page.

This breaks break many external links from news sources, etc: https://smallseotools.com/backlink-checker/ shows well over 5,000 incoming links from 280 different domains, as a http:// link (the site apparently doesn’t check https:// links).

This is gonna be a big hit on your Google ranking, and may also be losing you sales from people trying to follow those links and being bounced to the error page.

I’d recommend getting this fixed before go-live with the console version at the very least, but personally I’d have been hammering them with P0 tickets since this domain died.


#8

Oh, good god! Good going, GoDaddy! Get it together! Gah!


#9

Stuff like this is why I left GoDaddy for my hosting needs. Amazon AWS is super inexpensive and rock solid.


#10

https://www.othersideentertainment.com and https://www.othersideentertainment.com/forum/index.php both appear to be forwarding correctly again, on both http and https. :smiley:

I did not get any certificate warnings either.


#11

Just in time! :D Thanks for being patient with us.


#12

Cool, thanks for the update @Dewi_Morgan! Now that I’m back from E3, I fixed the server settings on GoDaddy and that seems to have done the trick


#13

Glad to hear hat your problem is sorted out.